Comment supprimer #DIV/0 ! erreur dans Microsoft Excel

NOS MEILLEURS ARTICLES

Cet article parle de #DIV/0 ! erreur dans Microsoft Excel et comment la corriger. Le #DIV/0 ! se produit lorsqu’un nombre est divisé par 0 dans Excel. Il apparaît également lorsqu’une cellule ne contient aucune valeur ou est vide et que vous avez appliqué une formule de division.

Maintenant, il peut y avoir 0 valeur dans diverses cellules d’un enregistrement. Si vous avez appliqué une formule de division à une colonne entière et qu’un certain nombre doit être automatiquement divisé par 0, vous recevrez ce #DIV/0 ! erreur. Il rend votre cahier d’exercices très désordonné et désorganisé. Si vous êtes confronté au même problème, pas de soucis. Dans ce tutoriel, on va voir les étapes pour éviter cette erreur dans MS Excel.

erreur

Comment supprimer #DIV/0 ! erreur dans Excel

Cette erreur peut être corrigée en utilisant la fonction SIERREUR dans Excel. Voici les étapes exactes pour corriger #DIV/0 ! erreur dans Microsoft Excel :

Syntaxe

  • SIERREUR(valeur;valeur_si_erreur)
  • valeur Obligatoire. Représente l’argument vérifié.
  • value_if_error Obligatoire. Représente la valeur à renvoyer si une formule génère une erreur. Les types d’erreur suivants sont évalués : #N/A, #VALEUR!, #REF!, #DIV/0!, #NOMBRE!, #NOM?, ou #NUL!.

Lancez Excel et ouvrez le classeur où vous obtenez cette erreur.

Maintenant, supposons que vous deviez diviser les valeurs de cellule dans la colonne B par les valeurs de cellule dans la colonne C et que vous ayez utilisé la formule =B2/C2. Il suffit de cliquer sur la cellule qui affiche #DIV/0 ! , puis allez dans la zone des fonctions. Vous devez maintenant ajouter la formule suivante :

excel division

Si vous souhaitez renvoyer une valeur vide en cas d’erreur, utilisez=SIERREUR(C2/B2,  » « )
Pour afficher une valeur 0 à la place de l’erreur, utilisez=SIERREUR(C2/B2, 0)

À lire aussi : Les raccourcis clavier Excel les plus utiles
Il suffit d’entrer l’une des formules ci-dessus dans la cellule donnant #DIV/0 ! comme vous le souhaitez et cette erreur n’apparaîtra pas dans la cellule.


Maintenant, pour supprimer cette erreur d’une colonne entière, vous devrez copier la même formule dans la colonne entière. Pour cela, vous pouvez sélectionner la cellule, placer le curseur en bas à droite de la cellule, puis la maintenir et la faire glisser vers la fin de la colonne. Cela appliquera cette formule à toute la colonne et vous ne recevrez pas de #DIV/0 ! dans l’une des cellules d’une colonne.

J’espère que cet article vous aidera à supprimer le #DIV/0 ! erreur dans Microsoft Excel.

Veuillez également vous abonner à notre chaîne YouTube www.atlasweb.net pour des didacticiels vidéo.

f159c63e74c5e3f5d6d5e2a6ac4b2382?s=60&d=identicon&r=g
Atlasweb.nethttps://www.atlasweb.net/
Son histoire d'amour pour la technologie a commencé tout jeune et a été renforcée par plusieurs formations universitaires. Il écrit sur les dernières tendances technologiques et il est également un travailleur social actif. Atlasweb.net

LAISSER UN COMMENTAIRE

S'il vous plaît entrez votre commentaire!
S'il vous plaît entrez votre nom ici

À ne pas rater

derniers articles

Plus d'articles